Entradas con la etiqueta ‘Thunderbird’

Mozilla corrige vulnerabilidades en Thunderbird

Mozilla Foundation ha publicado la nueva versión de Thunderbird 52.9, su popular cliente de correo, en la que corrigen trece vulnerabilidades (cuatro de nivel crítico y cinco clasificadas como de gravedad alta). Mozilla Thunderbird es un cliente de correo electrónico multiplataforma de código abierto y libre, cliente de noticias, cliente de RSS y de chat […]

Leer el resto de esta entrada »

Mozilla corrige vulnerabilidades en Thunderbird

Mozilla Foundation ha publicado la nueva versión de Thunderbird 52.5.2, su popular cliente de correo, en la que corrigen una vulnerabilidad crítica que podría provocar un desbordamiento de la memoria intermedia. El parche publicado para solucionar esta vulnerabilidad soluciona además otras cuatro vulnerabilidades (dos de gravedad alta, una moderada y otra baja). Como decíamos antes, […]

Leer el resto de esta entrada »

Mozilla soluciona vulnerabilidad en Firefox y Thunderbird

La fundación Mozilla ha reportado una vulnerabilidad considerada crítica en Firefox y Thunderbird (MFSA 2016-92). Esta vulnerabilidad podría ser aprovechada por un atacante remoto para ejecutar código arbitrario. El problema, con CVE-2016-9079, reside en que un atacante remoto que se aproveche de un error de validación en SVG Animation podría causar la liberación de memoria […]

Leer el resto de esta entrada »

Mozilla corrige vulnerabilidades en Thunderbird

Mozilla corrige vulnerabilidades en Thunderbird Mozilla Foundation ha publicado la nueva versión de Thunderbird 38.7, su popular cliente de correo, en la que corrigen 24 vulnerabilidades. Se agrupan en 10 boletines (seis de nivel crítico, tres clasificados de gravedad alta y uno de baja). Dado que Thunderbird 38 contiene código subyacente que se basa en […]

Leer el resto de esta entrada »

Mozilla corrige vulnerabilidades en Thunderbird

Mozilla Foundation ha publicado la nueva versión de Thunderbird 38.5, su popular cliente de correo, en la que corrigen seis vulnerabilidades. Se agrupan en cinco boletines (dos de nivel crítico y tres clasificados como de gravedad alta). Las vulnerabilidades críticas residen en dos problemas (CVE-2015-7201 y CVE-2015-7202) de tratamiento de memoria en el motor del […]

Leer el resto de esta entrada »

Mozilla corrige vulnerabilidades en Thunderbird

Mozilla Foundation ha publicado la nueva versión de Thunderbird 38.4, su popular cliente de correo, en la que corrigen 14 vulnerabilidades. Se agrupan en nueve boletines (tres de nivel crítico, cinco clasificados como alto y uno de nivel moderado). Dado que Thunderbird 38 contiene código subyacente que se basa en el de Firefox 38 ESR […]

Leer el resto de esta entrada »

Mozilla publica Firefox 36 y corrige 18 nuevas vulnerabilidades

Mozilla ha anunciado la publicación de la versión 36 de Firefox, junto con 17 boletines de seguridad destinados a solucionar 18 nuevas vulnerabilidades en el propio navegador, el gestor de correo Thunderbird y la suite SeaMonkey. Apenas un mes después de publicar la versión 35 del navegador, Mozilla sorprende con una nueva versión del navegador […]

Leer el resto de esta entrada »

Mozilla pública 14 boletines de seguridad.

Mozilla ha publicado 14 boletines de seguridad (del MFSA 2013-104 al MFSA 2013-117) que corrigen vulnerabilidades que afectan a su navegador web Firefox, al gestor de correo Thunderbird y la suite SeaMonkey. Teniendo en cuenta el propio criterio de Mozilla cinco de los boletines tienen un nivel de gravedad “critico”, tres de nivel “alto”, tres […]

Leer el resto de esta entrada »

Mozilla corrige 17 vulnerabilidades en Firefox y Thunderbird

Mozilla Foundation ha publicado 14 boletines de seguridad pertenecientes a la nuevas versiones de Mozilla Firefox 22.0 y Thunderbird 17.0.7, en los que corrigen 14 vulnerabilidades. Se agrupan en cuatro boletines de nivel crítico, seis clasificados como alto, tres moderados y uno de nivel bajo. A continuación resumimos los boletines publicados según su nivel de […]

Leer el resto de esta entrada »

Boletines de seguridad de productos Mozilla corrigen 15 vulnerabilidades

La Fundación Mozilla ha publicado ocho boletines de seguridad (tres críticos, cuatro altos, uno moderado) que en total corrigen 15 vulnerabilidades que afectan al navegador Firefox y al gestor de correo Thunderbird. Se detallan a continuación: * MFSA 2013-41: Corrige dos vulnerabilidades de corrupción de memoria que podrían permitir la ejecución de código (CVE-2013-0801 y […]

Leer el resto de esta entrada »

Boletines de seguridad para productos Mozilla

La Fundación Mozilla ha publicado ocho boletines de seguridad que en total corrigen 14 vulnerabilidades, que afectan al navegador Firefox, al gestor de correo Thunderbird y la suite SeaMonkey. Los boletines van desde el MFSA 2013-21 hasta el MFSA 2013-28 y se detallan a continuación. * MFSA 2013-21: Corrige dos vulnerabilidades de corrupción de memoria […]

Leer el resto de esta entrada »

Boletines de seguridad para productos Mozilla

  Entre el 9 y el 11 de octubre, la fundación Mozilla ha publicado un total de 16 boletines (del MFSA 2012-74 al MFSA 2012-89), 13 de ellos de importancia crítica y otros tres de gravedad alta. En total se cubren 29 vulnerabilidades en Firefox, Thunderbird y SeaMonkey. El 9 de octubre se publicaron 14 […]

Leer el resto de esta entrada »