Parche 1 para ePolicy Orchestrator 5.3

McAfee ha publicado la versión 5.3.1 (Build 5.3.1.188) de su software McAfee ® ePolicy Orchestrator ® (McAfee ePO™)

Esta versión ha sido desarrollada para ejecutar una instalación limpia y también para realizar una actualización desde las siguientes versiones de McAfee ® ePolicy Orchestrator ® (McAfee ePO™):

 

ePolicy Orchestrator 4.6.8

ePolicy Orchestrator 4.6.9

ePolicy Orchestrator 5.1.0

ePolicy Orchestrator 5.1.1

ePolicy Orchestrator 5.1.3

ePolicy Orchestrator 5.3.0

 

IMPORTANTE: Antes de realizar la actualización a esta versión compruebe que los productos de McAfee que esté gestionando actualmente estén soportados. Puede ver los productos soportados en el documento de McAfee KB82836:

https://kc.mcafee.com/corporate/index?page=content&id=KB82836

 

Requisitos de Hardware:

Asegúrese de que su entorno cumple los siguientes requisitos y recomendaciones antes de instalar el software ePolicy Orchestrator:

Servidor dedicado: Si administra más de 250 sistemas, McAfee recomienda utilizar un servidor dedicado

Controladores de dominio: El servidor debe tener una relación de confianza con el controlador de dominio de la red. Para obtener instrucciones, consulte la documentación del producto de Microsoft.

Espacio libre en disco: Mínimo recomendado 20 GB

Memoria: Se recomienda un mínimo de 8 GB de RAM disponible

Sistemas Operativos soportados:

El software requiere uno de los sistemas operativos de tipo servidor de 64 bits que se indican a continuación:

Windows Server 2008 x64 (con Service Pack 2 o superior)

Windows Server 2008 R2

Windows Server 2012

Windows Server 2012 R2
Servidores de Base de Datos soportados:

ePolicy Orchestrator admite cualquier edición de los siguientes servidores Microsoft SQL Server:

Microsoft SQL Server 2008 (con Service Pack 1 o posterior)

Microsoft SQL Server 2008 R2

Microsoft SQL Server 2012

Microsoft SQL Server 2014
Software de infraestructura virtual admitido:

A continuación se indica el software de infraestructura virtual admitido:

Microsoft Hyper-V Server 2008 R2

Microsoft Hyper-V Server 2012

Microsoft Hyper-V Server 2012 R2

VMware ESX 5.0

VMware ESX 5.1

VMware ESX 5.5

XenServer 6

XenServer 6.2

Problemas conocidos:

Para obtener una lista de problemas conocidos de esta versión, consulte el artículo de la base de conocimientos de McAfee KB82675:

https://kc.mcafee.com/corporate/index?page=content&id=KB82675

 

Instrucciones para la instalación:

Para obtener información sobre la instalación o ampliación del software ePolicy Orchestrator, consulte la Guía de instalación de McAfee ePolicy Orchestrator.

Componentes actualizados:
Java Runtime 1.8.0_51

OpenSSL 1.0.1m

A continuación se indican algunos de los problemas resueltos respecto a la versión 5.3.0 de ePolicy Orchestrator:

La restricción del tamaño de ficheros que se pueden importar ahora es configurable, de tal manera que ya es posible importar directivas que superen las 50MB de tamaño.

Se incluye la última versión de OpenSSL para solucionar posibles vulnerabilidades frente a ataques man-in-the-middle.

Se incluye una nueva versión de OpenSSL que soluciona la vulnerabilidad Logjam (CVE-2015- 4000).

Se ha actualizado Java a la versión 8.0.u51.

Ahora es posible copiar y pegar asignaciones de directivas a nivel de nodo.

Se ha solucionado un problema que impide instalar McAfee Rogue Sensor Detection en equipos utilizando la acción Ejecutar Tarea Cliente.

La dirección IPv4 de los equipos en la tabla Computers se modifica correctamente cuando la dirección IP cambia.

Esta versión incluye tablas actualizadas para permitir que las instalaciones de McAfee® Drive Encryption 7.1.3 se realicen correctamente.

Un usuario que haya iniciado sesión en el servidor ya no puede eliminar su propia cuenta de usuario del mismo.

Esta versión incluye un mensaje de error para tareas de servidor que ejecuten consultas que ya no existan.

 

Ver información original al respecto en Fuente:
http://www.satinfo.es/noticies/2015/parche-1-para-epolicy-orchestrator-5-3/

__________

NOTA: Los interesados en información sobre contrato de soporte Asistencia Tecnica de SATINFO y/o licencia de uso/actualizaciones de sus utilidades, contacten con info@satinfo.es
__________

Este blog no se hace responsable de las opiniones y comentarios de los textos en los que se cita la Fuente, ofreciendo su contenido solo para facilitar el acceso a la información del mismo.

Puedes seguir cualquier respuesta a esta entrada mediante el canal RSS 2.0. Los comentarios y los pings están cerrados.

Los comentarios están cerrados.

 

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies